PDA

View Full Version : Carbon coming out of exhaust



L.A. z GATOR
06-09-2003, 03:53 PM
A while back, I wrote about some carbon coming out of the exhaust at startup. I changed out the plugs and the wires (about 15 hours ago), and I thought that did the trick, but it appears as if the carbon is back (or it never left). Based on one of Tim's recent responses, I took off the flame arrestor and checked out the spray pattern of the TBI injectors. Here is what they look like:

Port Injector
http://www.momentoffame.com/snapshots/MomentOfFame/l40416.jpg

Stbd Injector
http://www.momentoffame.com/snapshots/MomentOfFame/l40424.jpg

To my untrained eye, this looks pretty good. I also have a 3.71 MB movie with sound, that shows the injectors working together (pulsing at idle) if you would like me to email it to you for a better look.

Anyway, do you guys have any idea why I have soot/carbon coming out of the exhausts at startup? From what I can tell, the motor is running well otherwise. Fuel consumption may be up somewhat, but that is difficult to tell as I've been out in some rough seas recently.

As usual, I appreciate your responses.

John

Engineman
06-09-2003, 04:21 PM
What are the 4 digits on the little whit bar coded tag that is slightly out of focus? Great pictures.
Also when the engine is warm what voltage is coming from the ECT or engine coolant temp sender for the EFI system. This has 2 wires and is at the stat housing with a weathertight plug.

Tim

L.A. z GATOR
06-09-2003, 04:29 PM
Tim, the number on the bar code is 7230. As for the voltage coming from the ECT or engine coolent temp sender for the EFI system, where is that, and how would I check it (Volt meter's red wire on what, black wire on what?) Thanks!

Engineman
06-09-2003, 04:43 PM
The TBI is correct. Also before ECT check manifold vacuum. It should be 15-18 psi at idle.
If you have the stuff to check the timing do that as well. Do not try to adjust the voltage without the right tool.
Post back.

Tim

L.A. z GATOR
06-09-2003, 04:56 PM
Tim,
Checking the manifold vacuum and timing aren't things that I've done before, or know how to do, or have the tools to do them. If it is easy, and you can point me in the direction of a good manual, I'd love to tackle this stuff myself by just renting or borrowing tools. Otherwise, I'll probably have to get a mechanic to take a look at this. Let me know if you know of a good manual that will help me with the identification of some of these parts and the procedures for checking them, like a Chilton's Manual for cars. I've ripped apart a 1984 Olds 3.8 V6 engine several years ago with the help of a Chilton's and managed to bring the car back from the dead, so hopefully, there is a similar resourse out there for marine inboards. Thanks.

Prior Engagement
06-09-2003, 09:59 PM
Are the plugs black and smell like fuel or nice and tan?

Can you smell raw fuel coming out of the exhaust after she warms up?

L.A. z GATOR
06-10-2003, 08:59 AM
Prior - Negative on the fuel smell coming out of the exhaust. I'll pull a few plugs tonight to see what their condition is. Thanks.

L.A. z GATOR
06-12-2003, 11:58 AM
Prior - You are right on with the plugs. They are black and smell like gas. What does that mean?

Prior Engagement
06-12-2003, 09:07 PM
She is running rich. The black plugs and gas smell are the unburnt fuel. Assuming you have good compression, I would say to try a few different things:

- Change out the distributor cap and rotor button. If it is original you are due anyway.

- Check your battery output voltage. The EFI motors act a little quirky when they are not getting enough voltage.

- You are probably due for a fuel injection cleaning. The pictures that you posted look pretty good, but the "butterflies in the TBI should not be puddling gas. Regular old store bought is not going to do it. You will need to get the good stuff (like B&G) and may even need professional assistance to do the cleaning correctly. I will not even attempt to go into that here. Luckily my first mate is a mechanic and he was able to hook me up on this.

- I would take apart and clean with some electronic connection clear all your sensor plugs to make sure they have a good are corrosion free connection. This includes the main two computer sensors at the rear of the engine. Do not disconnect these sensors while the engine is running or the key is on due to the possibility of put a fault code into the engines "computer".

- Try the items Tim suggested to make sure your sensors are O.K.

BTW - When you get this worked out, you will need to decarbon the motor. I recommend Sea Foam which is available at NAPA. Just follow the directions on the can and do the shock treatment through the TB.

L.A. z GATOR
06-12-2003, 10:00 PM
Mike-

Great post. Thanks for all the quality info. I'm pretty sure that the butterflies are puddling fuel as I was surprised that things were so wet when I took those pictures. Anyway, I'm taking her out for some fishing on Saturday, I'll probably only put two or three more hours on the motor, then Sunday, I'll start the troubleshooting. Thanks alot for the help.

Also, In case you or anybody else is interested, I found a PCM shop manual on MarineEngines.com. Hopefully that will be a help also.

John

L.A. z GATOR
07-19-2003, 10:56 PM
Just wanted to give you all an update... if you are interested. I bought one of those $40 blinkie code readers, hooked it up, no stored codes. Good sign. :)
I also took off the flame arrestor and poured some gas through it over a 5 gallon bucket. Lots of shmoutz came out of it. :shock: I poured gas until it was clear, then soaked it in gas for a few days to clean all of the dirt out. Dried it out, reinstalled. Ran the boat for a few hours. Came back, flushed the engine, and no carbon out of the exhaust! :) I then replaced my distributor, rotor button, new plugs, and changed out the oil for some of Lep's favorite sauce - Castrol 20W50.

Anyway, I have some fishing planned next weekend, so after that, I'll pull the new plugs to see if they get fouled.

By the way, if anybody needs to borrow the CodeMate blinker to check for codes or to set your timing, let me know. I'd be happy to lend it out, just shoot me an email. Tight lines folks!